Problemi con Igo Primo, chi lo conosce questo Navigatore?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi con Igo Primo, chi lo conosce questo Navigatore?

Messaggio Da Vittoriogp il Mer 17 Ago 2016 - 0:37

Salve ragazzi, ho bisogno di aiuto..
Ho un autoradio TV 1 din con monitor da 7" a scomparsa, è fin qui tutto bene, molto affidabile,scorrevole, insomma non si blocca mai, mai in crash...
Tutto bene fin quando ho installato il navigatore Igo Primo il quale mi dà problemi solo con la Radio.
Succede che ogni volta che accendo l'autoradio il software del Navi si lancia in background, e dopo una decina di minuti mi si impalla lo schermo con relativo messaggio tutto in inglese "Memory is very low" ecc ecc. Girando su internet sembra che stia a significare che la memoria Ram dell'autoradio si va a riempire a causa di questo Igo primo che lavora sempre in background.
Il problema si manifesta solo sulla radio, se magari ascolto musica dalla USB oppure Sd oppure dal cellulare non mi dà nessun errore,
(evidentemente l'applicazione della radio occupa molta Ram)... Per tamponare il problema per il momento faccio così:
Accendo L autoradio, entro nel navigatore, chiudo l'app manualmente , e ritorno nella radio così non si blocca più... Però ogni volta che spengo L auto sono punto e a capo....
Qualcuno sa cosa bisogna modificare? Qualche valore in qualche file di installazione del navi?

Vittoriogp
Chiavi in mano
Chiavi in mano

Messaggi : 30
Data d'iscrizione : 07.08.16
Età : 23
Località : Napoli

Tornare in alto Andare in basso

Re: Problemi con Igo Primo, chi lo conosce questo Navigatore?

Messaggio Da RickRD500 il Mer 17 Ago 2016 - 19:04

Ma l'autoradio che marca/modello è?
Ha sistema operativo android?

RickRD500
Evista Informato
Evista Informato

Messaggi : 282
Data d'iscrizione : 12.08.16
Località : Monza

Tornare in alto Andare in basso

Re: Problemi con Igo Primo, chi lo conosce questo Navigatore?

Messaggio Da Vittoriogp il Mer 17 Ago 2016 - 19:27

Autoradio Erisin ES7990G 1Din
Sistema operativo Windows CE

[Devi essere iscritto e connesso per vedere questa immagine]

Vittoriogp
Chiavi in mano
Chiavi in mano

Messaggi : 30
Data d'iscrizione : 07.08.16
Età : 23
Località : Napoli

Tornare in alto Andare in basso

Re: Problemi con Igo Primo, chi lo conosce questo Navigatore?

Messaggio Da RickRD500 il Mer 17 Ago 2016 - 21:43

Direi che è il navigatore che occupa molta ram e restando aperto in background impalla il sistema.
Non sono pratico di windowsCE, non so se c'è il modo di togliere dal navigatore l'avvio automatico all'accensione del sistema (come in windows per desktop)

RickRD500
Evista Informato
Evista Informato

Messaggi : 282
Data d'iscrizione : 12.08.16
Località : Monza

Tornare in alto Andare in basso

Re: Problemi con Igo Primo, chi lo conosce questo Navigatore?

Messaggio Da Vittoriogp il Mer 17 Ago 2016 - 22:07

Essi infatti... Ti ringrazio della risposta!!
Speriamo in qualcuno che ne sappia di più..

Vittoriogp
Chiavi in mano
Chiavi in mano

Messaggi : 30
Data d'iscrizione : 07.08.16
Età : 23
Località : Napoli

Tornare in alto Andare in basso

Re: Problemi con Igo Primo, chi lo conosce questo Navigatore?

Messaggio Da Contenuto sponsorizzato Oggi a 19:22


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum