Lo Start&stop non funziona più

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Lo Start&stop non funziona più

Messaggio Da tonyhonda il Ven 23 Set 2016 - 8:38

salve a tutti, pulendo lo stereo dell'auto ho accidentalmente premuto il pulsante dello start&stop, disattivandolo, l'ho ripremuto per attivarlo e fin qui tutto ok sul computer di bordo è apparsa la scritta "start&stop inserito", dopo poco mi trovo al semaforo metto in folle lo start&stop non funziona, riprovo nuovamente un paio di volte e niente, ho notato anche un'altra cosa quando la macchina fa la pulizia del filtro antiparticolato mi compariva la scritta: start&stop non disponibile... Ora non mi appare più ho provato a inserire e disinserire lo start&stop migliaia di volte ma niente, tuttavia sul computer di bordo compaiono i messaggi dello start&stop sia quando lo disattivo, sia quando lo disinserisco.
Qualcuno sa cosa può essere successo ?

tonyhonda
Evista Conoscitore
Evista Conoscitore

Messaggi : 193
Data d'iscrizione : 12.12.12
Età : 23
Località : Napoli

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da pasquale90 il Ven 23 Set 2016 - 9:27

Eh eh amico ho lo stesso tuo problema, cioè lo start&stop sembra che non esista più senza segnalare nessuna anomalia sul cdb esce solo la scritta di attivazione/disattivazione premendo l'apposito tasto...questo è solo un segno di batteria un po scarica e di conseguenza lo start&stop si disattiva del tutto. Prova da un'elettrauto a misurare la tensione della batteria ed eventualmente farla ricaricare o sostituirla così dovrebbe ritornare a funzionare se ti interessa avere lo start&stop funzionante. Io ad esempio è da qualche mese che guido così è non mi importa tanto dello start&stop

pasquale90
Evista Esperto
Evista Esperto

Messaggi : 916
Data d'iscrizione : 10.01.15
Età : 25
Località : taranto

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da RickRD500 il Ven 23 Set 2016 - 13:06

Concordo, con la batteria non perfettamente efficiente lo S&S non funziona senza segnalare nulla sul display.
Mi pare, inoltre, che se stacchi la batteria in modo non corretto, ovvero scollegando il polo negativo anzichè il falso polo, si resetta il sistema in quanto viene scollegato il sensore di carica e ci vuole un po' di tempo perchè si metta a regime.

RickRD500
Evista Informato
Evista Informato

Messaggi : 279
Data d'iscrizione : 12.08.16
Località : Monza

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da Cactus92 il Sab 24 Set 2016 - 17:19

Anche io da due giorni ho questo problema. Ad ogni fermata non mi avvisa che non è disponibile lo S&S e se spengo la macchina lasciando la frizione e freno premuto me la fa riaccendere poi mi avvisa che non è disponibile ad ogni fermata che faccio. Eppure si accende bene al mattino presto. Tra 5000 km devo fare il tagliando e controllerò la batteria

Cactus92
Evista Conoscitore
Evista Conoscitore

Messaggi : 148
Data d'iscrizione : 25.07.15
Località : Como

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da MBWASHERE il Mer 23 Nov 2016 - 21:37

Dopo 5 anni di onorato servizio, adesso lo S&S mi sta abbandonando o meglio la batteria. Ad ogni fermata l'auto si spegne e si riaccende in 2-3 secondi, sembra non avere più carica/tensione. Non me ne intendo molto, cosa dovrei fare per recuperare tale funzione senza dover cambiare batteria?

MBWASHERE
Evista Vissuto
Evista Vissuto

Messaggi : 1392
Data d'iscrizione : 25.08.11
Età : 25
Località : Abruzzo

http://mbwashere.netsons.org

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da RickRD500 il Mer 23 Nov 2016 - 21:43

Dopo 5 anni è normale che la batteria sia a fine vita.
Insistere potrebbe sovraccaricare l'alternatore e causare errori dovuti al calo di tensione durante l'avviamento.
Purtroppo le batterie per S&S costano un po' di più di quelle standard..

RickRD500
Evista Informato
Evista Informato

Messaggi : 279
Data d'iscrizione : 12.08.16
Località : Monza

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da MBWASHERE il Mer 23 Nov 2016 - 21:56

Però durante il cambio pasticche, 2 mesi fa, ho chiesto per curiosità di analizzare un attimo la batteria per vederne l'usura. Integrità all'84%, altina diciamo.

MBWASHERE
Evista Vissuto
Evista Vissuto

Messaggi : 1392
Data d'iscrizione : 25.08.11
Età : 25
Località : Abruzzo

http://mbwashere.netsons.org

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da pasquale90 il Mer 23 Nov 2016 - 22:25

Allora si ora inizia così cioè che ad ogni fermata entra in funzione lo start&stop però dopo pochi secondi l'auto si riaccende, poi in seguito lo start&stop non si attiverà proprio più, poi dopo mesi ti inizierà ad uscire la spia di avaria generale (il triangolo col punto esclamativo ⚠) col messaggio "start&stop non disponibile" ad ogni accensione. Questo fino a quando non sostituirai la batteria, ora puoi solo far controllare lo stato ed eventualmente se possibile farla ricaricare se la tensione è scesa di poco. Io sono procinto di cambiarla

pasquale90
Evista Esperto
Evista Esperto

Messaggi : 916
Data d'iscrizione : 10.01.15
Età : 25
Località : taranto

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da MBWASHERE il Mer 23 Nov 2016 - 22:34

quanto costa una batteria con S&S in media? dove potrei recarmi per far caricare la tensione? e in che consiste esattamente? un mese e il problema si ripresenta?

MBWASHERE
Evista Vissuto
Evista Vissuto

Messaggi : 1392
Data d'iscrizione : 25.08.11
Età : 25
Località : Abruzzo

http://mbwashere.netsons.org

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da pasquale90 il Mer 23 Nov 2016 - 22:37

La batteria per start&stop dalle mie parti si trova sulle 150/160 euro, per controllarla ed eventualmente ricaricarla puoi andare da qualsiasi elettrauto che con un'apposito strumento collegato alla batteria la riporta alla tensione giusta e dipende se la batteria è in buono stato ti potrebbe durare anche un'anno senza problemi

pasquale90
Evista Esperto
Evista Esperto

Messaggi : 916
Data d'iscrizione : 10.01.15
Età : 25
Località : taranto

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da MBWASHERE il Mer 23 Nov 2016 - 22:39

mille grazie! e comunque è un ottimo optional ed ha sempre funzionato a dovere senza dare mai problemi.

MBWASHERE
Evista Vissuto
Evista Vissuto

Messaggi : 1392
Data d'iscrizione : 25.08.11
Età : 25
Località : Abruzzo

http://mbwashere.netsons.org

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da pasquale90 il Mer 23 Nov 2016 - 22:41

Eh si però tieni presente che la batteria deve essere sempre efficiente al massimo per far si che funzioni sempre correttamente! Tienici informati su come risolvi...buona serata

pasquale90
Evista Esperto
Evista Esperto

Messaggi : 916
Data d'iscrizione : 10.01.15
Età : 25
Località : taranto

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da RickRD500 il Mer 23 Nov 2016 - 23:45

Ribadisco che dopo 5 anni la batteria andrebbe sostituita, se da segni di cedimento.
Di solito è proprio in inverno che i sintomi diventano evidenti a causa delle temperature più basse.
Con che strumento hanno sancito che era all'84%?
Con un voltmetro stabilisci poco o niente, con un carico fittizio vedi se la batteria è morta o no ma non la percentuale di salute, e il densimetro si usava sulle batterie non sigillate..
Tieni presente che su un'auto a benzina magari la batteria è meno "potente" di quella di Pasquale, che è diesel, e costa meno.
Se proprio vuoi rimandare la spesa, disinserisci lo Start&Stop, almeno non sovraccarichi l'alternatore.

RickRD500
Evista Informato
Evista Informato

Messaggi : 279
Data d'iscrizione : 12.08.16
Località : Monza

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da MBWASHERE il Gio 24 Nov 2016 - 17:38

lo strumento con cui hanno verificato la carica non mi sembrava niente di molto tecnico, penso quindi come suggerito da te, un banalissimo voltmetro. In ogni caso oggi sono passato da un elettrauto, mi ha detto che potremmo provare a scaricarla da zero e ricaricarla, ci vogliono 5-6 ore, al costo di 10€. Oppure il cambio netto della stessa (per il prezzo doveva vedere). Il fatto è che il problema si pone esclusivamente perchè è lo stesso S&S a non funzionare e quindi a evidenziare una certa "mancanza". In assenza dello S&S, quindi, la batteria sarebbe durata ancora molto? Io non ho nessun sintomo di batteria scarica! e nella mia vita automobilistica non ho mai cambiato batteria (quindi non so della sua durata media).

MBWASHERE
Evista Vissuto
Evista Vissuto

Messaggi : 1392
Data d'iscrizione : 25.08.11
Età : 25
Località : Abruzzo

http://mbwashere.netsons.org

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da pasquale90 il Gio 24 Nov 2016 - 17:44

la batteria è efficiente per l'utilizzo normale dell'automobile, è solo che non ha più la tensione giusta per far funzionare lo start&stop, per cui potresti benissimo continuare così solo che non hai più lo start&stop in funzione. Potresti provare come ti ha detto l'elettrauto può essere che lo start&stop ritorni efficiente

pasquale90
Evista Esperto
Evista Esperto

Messaggi : 916
Data d'iscrizione : 10.01.15
Età : 25
Località : taranto

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da MBWASHERE il Gio 24 Nov 2016 - 17:49

quindi dopo 5 anni la batteria non è da cambiare, se non fosse per lo S&S che evidenzia questo suo malfunzionamento!
spero che torni a funzionare perchè mi sento di avere un optional in meno Sad

MBWASHERE
Evista Vissuto
Evista Vissuto

Messaggi : 1392
Data d'iscrizione : 25.08.11
Età : 25
Località : Abruzzo

http://mbwashere.netsons.org

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da pasquale90 il Gio 24 Nov 2016 - 17:56

Mah guarda io ho lo start&stop ma non l'ho mai usato, tranne qualche volta per far vedere a qualcuno come funzionasse....per il resto non lo vedo come optional indispensabile anche perché secondo me è uno sforzo in più per la batteria è per il motorino di avviamento...ho sentito qualcuno che ha avuto problemi in seguito all'avviamento, qualcuno all'alternatore anche. Un mio amico invece con punto evo con start&stop aveva un problema assurdo, cioè appena accendeva il quadro da auto spenta dopo pochi secondi si avviava da sola senza ruotare la chiave....era un difetto dello start&stop e di qualche sensore che ha risolto facendolo eliminare del tutto

pasquale90
Evista Esperto
Evista Esperto

Messaggi : 916
Data d'iscrizione : 10.01.15
Età : 25
Località : taranto

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da MBWASHERE il Gio 24 Nov 2016 - 18:15

dai vari amici/conoscenti che hanno la puntozza non sentito problemi di sorta. è chiaro che tutto il sistema è concepito per funzionare bene e quindi tutte le componenti sono rinforzate rispetto a quelle sprovviste.

MBWASHERE
Evista Vissuto
Evista Vissuto

Messaggi : 1392
Data d'iscrizione : 25.08.11
Età : 25
Località : Abruzzo

http://mbwashere.netsons.org

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da pasquale90 il Gio 24 Nov 2016 - 18:19

Certo questo è sicuro...ma fidati i problemi a lungo andare potrebbero uscire fuori, basterebbe anche un solo sensore che non funzioni più come dovrebbe per compromettere l'intero sistema. Certo ma sono sempre cose risolvibili e non è detto che debba capitare per forza.

pasquale90
Evista Esperto
Evista Esperto

Messaggi : 916
Data d'iscrizione : 10.01.15
Età : 25
Località : taranto

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da MBWASHERE il Gio 24 Nov 2016 - 18:22

speriamo! nei prossimi giorni butto questi 10€ e vediamo come va!

MBWASHERE
Evista Vissuto
Evista Vissuto

Messaggi : 1392
Data d'iscrizione : 25.08.11
Età : 25
Località : Abruzzo

http://mbwashere.netsons.org

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da RickRD500 il Gio 24 Nov 2016 - 20:14

MBWASHERE ha scritto:lo strumento con cui hanno verificato la carica non mi sembrava niente di molto tecnico, penso quindi come suggerito da te, un banalissimo voltmetro. In ogni caso oggi sono passato da un elettrauto, mi ha detto che potremmo provare a scaricarla da zero e ricaricarla, ci vogliono 5-6 ore, al costo di 10€. Oppure il cambio netto della stessa (per il prezzo doveva vedere). Il fatto è che il problema si pone esclusivamente perchè è lo stesso S&S a non funzionare e quindi a evidenziare una certa "mancanza". In assenza dello S&S, quindi, la batteria sarebbe durata ancora molto? Io non ho nessun sintomo di batteria scarica! e nella mia vita automobilistica non ho mai cambiato batteria (quindi non so della sua durata media).

La durata media di una batteria in genere è 5 anni per quella di primo equipaggiamento, 3-5 anni per quelle generiche di ricambio.
Le batterie piombo acido non hanno effetto memoria, percui non solo mi pare inutile ma anche dannoso scaricarla a zero.
Infatti il danno alle batterie auto(a meno che non si tratti di batterie particolari al gel)si verifica proprio quando vanno a terra(tensione inferiore a 11.6V)perche avviene un processo chimico di solfatazione che rovina le piastre.
Magari prova un altro elettrauto e poi prova in Fiat a chiedere il prezzo della batteria..

RickRD500
Evista Informato
Evista Informato

Messaggi : 279
Data d'iscrizione : 12.08.16
Località : Monza

Tornare in alto Andare in basso

Re: Lo Start&stop non funziona più

Messaggio Da Contenuto sponsorizzato Oggi a 20:48


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum