È sparito il menu "SERVICE"

Andare in basso

È sparito il menu "SERVICE"

Messaggio Da puntismo il Mer 4 Lug 2018 - 9:46

Buongiorno a tutti,
ieri ho effettuato il tagliando dei 105.000 km, ma una volta ritirata la macchina mi è venuto in mente di controllare se, in concessionaria, avessero resettato i km nel menu service.
Ma stranamente il menu service è sparito dal menu della punto.

Oppure sono io che ricordo male e per farlo comparire devo effettuare una manovra prima?

Ho provato con la macchina ferma, sia a motore acceso, sia solo a quadro acceso ma motore spento.

Cosa e dove sbaglio?

puntismo
Evista Conoscitore
Evista Conoscitore

Messaggi : 160
Data d'iscrizione : 09.02.14
Località : Roma

http://nka.it

Torna in alto Andare in basso

Re: È sparito il menu "SERVICE"

Messaggio Da RickRD500 il Mer 4 Lug 2018 - 12:57

Se ne è parlato in un'altra discussione.
Superati tot tagliandi (non ricordo quanti) la voce sparisce dal menù.
Per farla ricomparire si può riportare ad un valore diverso da zero il numero di "token" del tagliando (si può fare anche con MultiEcuScan e l'interfaccia OBD)
avatar
RickRD500
Evista Vissuto
Evista Vissuto

Messaggi : 1334
Data d'iscrizione : 12.08.16
Località : Monza

Torna in alto Andare in basso

Re: È sparito il menu "SERVICE"

Messaggio Da puntismo il Mer 4 Lug 2018 - 15:44

Che cosa incredibile. E per quale motivo una funzione che ti avvisa di qualcosa, dopo tot utilizzi dovrebbe sparire?

Che stranezze.

puntismo
Evista Conoscitore
Evista Conoscitore

Messaggi : 160
Data d'iscrizione : 09.02.14
Località : Roma

http://nka.it

Torna in alto Andare in basso

Re: È sparito il menu "SERVICE"

Messaggio Da Michele76 il Gio 5 Lug 2018 - 8:11

puntismo ha scritto:Che cosa incredibile. E per quale motivo una funzione che ti avvisa di qualcosa, dopo tot utilizzi dovrebbe sparire?

Che stranezze.

per consentirti, fuori dal periodo di garanzia, di farti i tagliandi fai da te senza dover andare in officina a resettare la spia ;-)

Michele76
Evista Conoscitore
Evista Conoscitore

Messaggi : 188
Data d'iscrizione : 26.07.16
Età : 42
Località : Legnaro (PD)

Torna in alto Andare in basso

Re: È sparito il menu "SERVICE"

Messaggio Da puntismo il Gio 5 Lug 2018 - 9:03

Michele76 ha scritto:
puntismo ha scritto:Che cosa incredibile. E per quale motivo una funzione che ti avvisa di qualcosa, dopo tot utilizzi dovrebbe sparire?

Che stranezze.

per consentirti, fuori dal periodo di garanzia, di farti i tagliandi fai da te senza dover andare in officina a resettare la spia ;-)


Ah ecco. Beh potevano editabile da un menu non proprio raggiungibile direttamente. In ogni caso va bene cosi ad un certo punto pensavo fossi pazzo.

puntismo
Evista Conoscitore
Evista Conoscitore

Messaggi : 160
Data d'iscrizione : 09.02.14
Località : Roma

http://nka.it

Torna in alto Andare in basso

Re: È sparito il menu "SERVICE"

Messaggio Da RickRD500 il Gio 5 Lug 2018 - 12:32

In realtà, per chi ha il DPF, sarà indispensabile resettare comunque il degrado olio, altrimenti prima o poi comparirà la segnalazione "olio degradato" fino a mandare il motore in recovery.
avatar
RickRD500
Evista Vissuto
Evista Vissuto

Messaggi : 1334
Data d'iscrizione : 12.08.16
Località : Monza

Torna in alto Andare in basso

Re: È sparito il menu "SERVICE"

Messaggio Da puntismo il Gio 5 Lug 2018 - 15:52

ma non è estremamente necessario che esca la segnalazione "olio degradato"?
oppure disattivando la segnalazione del service, si porta via anche la segnalazione del degrado dell'olio?

puntismo
Evista Conoscitore
Evista Conoscitore

Messaggi : 160
Data d'iscrizione : 09.02.14
Località : Roma

http://nka.it

Torna in alto Andare in basso

Re: È sparito il menu "SERVICE"

Messaggio Da RickRD500 il Gio 5 Lug 2018 - 20:31

No, sono due voci diverse.
In Multiecuscan si va in "indicazione assistenza" per il Service (quindi nel Body Computer credo), mentre il cambio olio va fatto in "gestione motore" (quindi nella ECU).
avatar
RickRD500
Evista Vissuto
Evista Vissuto

Messaggi : 1334
Data d'iscrizione : 12.08.16
Località : Monza

Torna in alto Andare in basso

Re: È sparito il menu "SERVICE"

Messaggio Da puntismo il Ven 6 Lug 2018 - 9:18

RickRD500 ha scritto:No, sono due voci diverse.
In Multiecuscan si va in "indicazione assistenza" per il Service (quindi nel Body Computer credo), mentre il cambio olio va fatto in "gestione motore" (quindi nella ECU).

ah perfetto. perché in concessionaria mi hanno detto che l'olio ha ancora un buon 40% di usura e che conveniva controllare tra 10 mila km per vedere se era il caso di provvedere al cambio totale.
Poi mi hanno detto che nel caso in cui il consumo avvenisse prima di questi 10 mila km ipotizzati, il computer di bordo mi segnalava olio degradato in quel caso entro 200/300 km mi conveniva andare in concessionaria e provvedere.

Subito dopo ho controllato il service, ma vedendo la voce sparita dal menu e sentendo qui sul forum le vostre impressioni mi sono chiesto subito se le due voci "service" e "olio degradato" fossero in qualche modo collegate tra loro.

Ma a quanto pare posso stare tranquillo. Grazie come sempre.

puntismo
Evista Conoscitore
Evista Conoscitore

Messaggi : 160
Data d'iscrizione : 09.02.14
Località : Roma

http://nka.it

Torna in alto Andare in basso

Re: È sparito il menu "SERVICE"

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum