problema con vivavoce bluetooth

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema con vivavoce bluetooth

Messaggio Da dagliene il Ven 31 Dic 2010 - 13:15

Ragazzi, appena presa dal concessionario ho sincronizzato un iphone 3gs con il blue and me ed il tom tom; tutto bene fino a qui: rubrica scaricata, tutti i dispositivi si riconoscono. Le note dolenti sono quando provo a fare o ricevere una chiamata: se chiamo io, l'interlocutore sente solo un continuo gracchiare e dalla macchina si sentono solo rumori anche qui assolutamente non comprensibili; se ricevo una chiamata già dagli squilli i suoni sono "gracchianti" e una volta risposto il problema rimane uguale a quando sono io ad effettuare una chiamata.

Le casse funzionano perfettamente in ascolto di radio e di comandi vari della macchina, oltretutto la macchina capisce i comandi vivavoce che le dò (chiamare qualcuno, impostazioni varie...); questo problema si presenta solo con il vivavoce nelle telefonate.

Per arginare il problema ho provato con un altro telefono, un nokia 2730 anche lui perfettamente compatibile e riconosciuto in tutto, ma il problema si ripresenta uguale in tutto e per tutto.

Consigli o idee??

grazie

dagliene
Scopritore di Evo
Scopritore di Evo

Messaggi : 8
Data d'iscrizione : 31.12.10

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da kratos il Ven 31 Dic 2010 - 13:48

secondo me il problema è il microfono della evo (situato sotto la plaffoniera) portala in concessionaria e presenta il problema...comunque dovrebbero cambiarti la plaffoniera con il microfono blue e me secondo me...se è così ..è una sciocchezza ...tienici aggiornati Very Happy

_________________________________________________
___________________________________________________
[Devi essere iscritto e connesso per vedere questa immagine]
___________________________________________________
avatar
kratos
Admin
Admin

Messaggi : 5474
Data d'iscrizione : 14.03.10
Età : 28
Località : Napoli

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da evafan74 il Sab 1 Gen 2011 - 14:13

kratos ha scritto:secondo me il problema è il microfono della evo (situato sotto la plafoniera) portala in concessionaria e presenta il problema...comunque dovrebbero cambiarti la plaffoniera con il microfono blue e me secondo me...se è così ..è una sciocchezza ...tienici aggiornati Very Happy
Sono d'accordo! E' quasi di sicuro la plafoniera! lol!
Magari ha i fili invertiti come sulle Alfa,per cui non si sente un cacchio! Suspect
Però,ripensandoci,potrebbe anche essere un problema di centralina B&M e BT,visto che i comandi vocali,l'auto gli accetta.Forse il problema è soltanto con il modulo vivavoce! Suspect
avatar
evafan74
Evista Multimediale
Evista Multimediale

Messaggi : 842
Data d'iscrizione : 21.11.10
Età : 42
Località : Ferrara

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da Willi il Sab 1 Gen 2011 - 14:50

Beh è strano, perchè se fosse danneggiato il microfono avresti problemi solo a farti sentire dall'interlocutore, non in ascolto. E inoltre sarebbe anche improbabile effettuare comandi vocali, cosa che invece funziona bene.
Falla vedere subito in concessionaria visto che è nuova e in garanzia Wink

PS: il volume è alto quando usi il vivavoce, si? Girando la rotellina dell'autoradio in senso orario prova a vedere se cambia qualcosa durante la chiamata Rolling Eyes
avatar
Willi
Evista Multimediale
Evista Multimediale

Messaggi : 616
Data d'iscrizione : 15.10.10
Età : 39
Località : Catanzaro

http://www.chitarrarock.it

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da evafan74 il Sab 1 Gen 2011 - 18:37

Willi ha scritto:Beh è strano, perchè se fosse danneggiato il microfono avresti problemi solo a farti sentire dall'interlocutore, non in ascolto. E inoltre sarebbe anche improbabile effettuare comandi vocali, cosa che invece funziona bene.
Falla vedere subito in concessionaria visto che è nuova e in garanzia Wink

PS: il volume è alto quando usi il vivavoce, si? Girando la rotellina dell'autoradio in senso orario prova a vedere se cambia qualcosa durante la chiamata Rolling Eyes
Esatto!Potrebbe essere anche l'effetto "Larsen"!!! lol!
avatar
evafan74
Evista Multimediale
Evista Multimediale

Messaggi : 842
Data d'iscrizione : 21.11.10
Età : 42
Località : Ferrara

Tornare in alto Andare in basso

salve!

Messaggio Da clacly7 il Dom 2 Gen 2011 - 2:32

sono da tre giorni proprietaria di una punto evo e ho pure io un problema col sistema blue & me....nello specifico mi connetto col mio cellulare-preciso di aver più volte creato la nuova connessione cancellando ogni volta i dati del telefono con relativa rubrica- e inizialmente mi riconosce l'auricolare ma subito dopo inizia a perdere segnale e non riconoscere la connessione...che può essere?sbaglio qualcosa?grazie e buon anno!!!

clacly7
Scopritore di Evo
Scopritore di Evo

Messaggi : 3
Data d'iscrizione : 02.01.11

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da dagliene il Dom 2 Gen 2011 - 12:37

grazie a tutti quelli che hanno risposto al messaggio!
in effetti è probabile si tratti proprio del microfono o dei cavi nella plafoniera, non credo si tratti del volume perchè anche abbassando il volume la voce rimane incomprensibile, e in ogni caso chi è al telefono dall'altra parte continua a sentire solo rumore.
la stranezza infatti a questo punto è che i comandi dal vivavoce sembrerebbe capirli bene, o che magari li capirebbe ancora meglio con il microfono funzionante.. Very Happy ..
ma il microfono dei comandi è lo stesso del microfono per il vivavoce giusto?
perchè inizialmente pensavo fosse quel "pirulino" subito dietro il parabrezza in posizione centrale...non saprei bene come spiegarmi Very Happy ..ma ora che mi dite che è in plafoniera mi chiedevo cos'è quella sporgenza..? Embarassed

dagliene
Scopritore di Evo
Scopritore di Evo

Messaggi : 8
Data d'iscrizione : 31.12.10

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da giangs il Dom 2 Gen 2011 - 15:25

I problemi descritti (IPhone 3gs, scollegamenti, gracchiature, non sentono quando parli e via andare) si sono tutti risolti con l'aggiornamento alla 5.5 del B&M, però mi pare strano che macchine nuove abbiano ancora un software vecchio, visto che da qualche mese è stato anche cambiato l'hardware della centralina B&M per evitare l'uso dell'adattatore per IPhone, vedi comunicato FIAT al link,
[Devi essere iscritto e connesso per vedere questo link]

Ciao

giangs
Chiavi in mano
Chiavi in mano

Messaggi : 45
Data d'iscrizione : 28.03.10
Località : Padova

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da dagliene il Dom 2 Gen 2011 - 16:18

ma infatti stando alle istruzioni che ci sono dentro il file di aggiornamento scaricabile al link che hai postato il software installato è il 5.5 non il 5.4...quindi i problemi che sono stati segnalati non dovrebbero dipendere da quello!

dagliene
Scopritore di Evo
Scopritore di Evo

Messaggi : 8
Data d'iscrizione : 31.12.10

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da dagliene il Lun 10 Gen 2011 - 12:11

uppo la discussione per aggiornare chi magari avesse problemi simili...

oggi all'appuntamento con l'assistenza abbiamo verificato il problema al bluetooth; sembra che il problema sia con il download della rubrica, infatti senza scaricare la rubrica magicamente non c'era più nessun tipo di distorsione al vivavoce, nè in entrata nè in uscita. ora funziona tutto correttamente, per un pò di tempo mi è stato detto di verificare se il funzionamento continua ad essere corretto, dopodichè provare ad aggiungere i contatti e vedere se si ripresenta o meno il problema.

saluti

dagliene
Scopritore di Evo
Scopritore di Evo

Messaggi : 8
Data d'iscrizione : 31.12.10

Tornare in alto Andare in basso

??????

Messaggio Da clacly7 il Lun 10 Gen 2011 - 14:19

per capire ,dato che continuo ad avere problemi col b&M,devo resettare tutti gli utenti memorizzati ,ma poi do i comandi ricordando a memoria il numero?dato che la rubrica è cancellata....

clacly7
Scopritore di Evo
Scopritore di Evo

Messaggi : 3
Data d'iscrizione : 02.01.11

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da dagliene il Lun 10 Gen 2011 - 15:40

ciao, beh sì o inizi la chiamata da cellulare o gli detti i numeri.. questo ha risolto il problema della distorsione sul microfono vivavoce; non so se può risolvere anche la tua situazione!
io non ho dovuto fare altro che cancellare il profilo presente dalle impostazioni e ricrearlo dicendo no nel momento in cui chiede di scaricare la rubrica!
poi per ora lo testerò qualche giorno dopodichè tenterò di scaricarla e vediamo se si ripresenta, così perlomeno capisco se è quello il problema!

il tecnico al concessionario mi ha anche consigliato di registrare prima il tom tom nel caso si abbia il blue and me tom tom perchè in qualche caso ha detto che ha dato qualche problema col bluetooth del cellulare..

insomma alla fine si tratta di fare qualche tentativo.. per ora comunque il problema più grosso del vivavoce è stato risolto!

dagliene
Scopritore di Evo
Scopritore di Evo

Messaggi : 8
Data d'iscrizione : 31.12.10

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da filo_58 il Lun 10 Gen 2011 - 18:58

ho il tuo identico problrma.pensa che ho aperto un post per sapere se fosse il telepass!!!
Fino a venerdi' non posso provare a fare quello che hai fatto tu comunque problema identico,il 5.5 gia' c'è
e quando chiamo un casino che non si capisce nulla pero' per i comandi vocali tutto bene,stavo impazzendo da i tentativi che ho fatto, in attesa di andare in officina. Venerdi' faccio come te..


Ultima modifica di filo_58 il Gio 3 Mar 2011 - 21:42, modificato 1 volta
avatar
filo_58
Chiavi in mano
Chiavi in mano

Messaggi : 66
Data d'iscrizione : 25.12.10
Località : Cagli PU

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da dagliene il Lun 10 Gen 2011 - 19:08

ho letto il thread, a parte il fatto del telepass direi che la situazione è uguale! spero funzioni col metodo con cui ho fatto anch'io.. poi per aggiungere la rubrica io sto aspettando un pò di vedere se la situazione è stabile..
fammi sapere quando hai provato!!

dagliene
Scopritore di Evo
Scopritore di Evo

Messaggi : 8
Data d'iscrizione : 31.12.10

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da evafan74 il Lun 10 Gen 2011 - 19:49

Ho letto su questo forum che il problema della rubrica è causato (pare) dalla lunghezza dei nomi dei contatti.
Un'altro utente ha risolto abbreviando i nomi "lunghi".
Chissà,magari è anche questo il caso!? Suspect
avatar
evafan74
Evista Multimediale
Evista Multimediale

Messaggi : 842
Data d'iscrizione : 21.11.10
Età : 42
Località : Ferrara

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da dagliene il Lun 10 Gen 2011 - 19:59

in effetti potrebbe anche darsi, tutti i contatti nella rubrica sono salvati con nome cognome...
se fosse quello il caso bisognerebbe sperare che con un prossimo aggiornamento firmware rendano automatica una abbreviazione dei nomi o diano il supporto a nomi con più caratteri..
quando farò la prova di aggiungere la rubrica comunque vediamo! Wink

dagliene
Scopritore di Evo
Scopritore di Evo

Messaggi : 8
Data d'iscrizione : 31.12.10

Tornare in alto Andare in basso

ciao

Messaggio Da clacly7 il Mar 11 Gen 2011 - 16:23

quello che non capisco del mio è che quando ho registrato la prima vola il cell non mi ha dato problemi....ha iniziato a darli quando ho spento l'auto-operazione che a volte si dovrà pure fare Very Happy -e quando ho tentato la riconnessione è stato come se non mi riconoscesse il telefono....l'ho portatain fiat ma mi hanno detto che va tutto bene....sarà ma a me non pare Sad

clacly7
Scopritore di Evo
Scopritore di Evo

Messaggi : 3
Data d'iscrizione : 02.01.11

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da filo_58 il Gio 20 Gen 2011 - 19:40

dagliene ha scritto:ho letto il thread, a parte il fatto del telepass direi che la situazione è uguale! spero funzioni col metodo con cui ho fatto anch'io.. poi per aggiungere la rubrica io sto aspettando un pò di vedere se la situazione è stabile..
fammi sapere quando hai provato!!



FUNZIONA!!!!!!!!!!!!!!!!!!!!non ho copiato la rubrica e il vivavoce funziona
avatar
filo_58
Chiavi in mano
Chiavi in mano

Messaggi : 66
Data d'iscrizione : 25.12.10
Località : Cagli PU

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da bonvela il Lun 31 Gen 2011 - 13:01

anche il ritardo nella chiamata potrebbe essere dato dallo stesso problema? ...ho comprato uno dei cellulari nella lista fiat, ma trovo un ritardo di qualche secondo nelle chiamate....sia in entrata che in uscita..

bonvela
Scopritore di Evo
Scopritore di Evo

Messaggi : 10
Data d'iscrizione : 16.01.11
Età : 33
Località : Bergamo

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da evafan74 il Lun 31 Gen 2011 - 19:11

filo_58 ha scritto:



FUNZIONA!!!!!!!!!!!!!!!!!!!!non ho copiato la rubrica e il vivavoce funziona
Io ho un problema simile,quando faccio la registrazione tutto ok,chiama e riceve senza problemi,ma quando copia la rubrica con il messaggio copia in corso,poi alla fine la rubrica risulta vuota!!! Shocked
Allora il b&m mi dice di aggiungere i contatti manualmente,ma come faccio a far copiare al cell. la rubrica su una periferica BT?
p.s. Ho un Nokia n95 8gb. Suspect
avatar
evafan74
Evista Multimediale
Evista Multimediale

Messaggi : 842
Data d'iscrizione : 21.11.10
Età : 42
Località : Ferrara

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da Bacicciu89 il Mer 14 Set 2011 - 18:59

Li invii dal menu del tuo cellulare. Vai prima su dati utente (sulla vettura si intende), copia rubrica, dopodiche li invii tramite BT alla vettura...
avatar
Bacicciu89
Evista Multimediale
Evista Multimediale

Messaggi : 717
Data d'iscrizione : 06.09.11
Età : 28
Località : Collevecchio

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da evafan74 il Mer 14 Set 2011 - 19:40

Bacicciu89 ha scritto:Li invii dal menu del tuo cellulare. Vai prima su dati utente (sulla vettura si intende), copia rubrica, dopodiche li invii tramite BT alla vettura...
Ho risolto quasi subito! Bastava selezionare tutti i contatti e inviarli come biglietto da visita al B&M.
avatar
evafan74
Evista Multimediale
Evista Multimediale

Messaggi : 842
Data d'iscrizione : 21.11.10
Età : 42
Località : Ferrara

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da Bacicciu89 il Mer 14 Set 2011 - 20:12

Esatto! Wink
avatar
Bacicciu89
Evista Multimediale
Evista Multimediale

Messaggi : 717
Data d'iscrizione : 06.09.11
Età : 28
Località : Collevecchio

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da MarcP il Sab 10 Dic 2011 - 18:26

Ciao

HO la evo con blue&me da 1 anno e il mio iphone no nmi ha dato mai problemi... sia il 3G che il 4G.

Da un paio di giorni la presa USB funziona normalmente con la chiavetta, mentre il telefono non c'è verso di conneterlo attraverso il bluetooth.

Che faccio?
avatar
MarcP
Evista Informato
Evista Informato

Messaggi : 227
Data d'iscrizione : 15.07.10
Località : Taranto

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da Bacicciu89 il Dom 11 Dic 2011 - 15:37

Prova a cancellare la registrazione e ripetere tutta la procedura da capo per esempio. Se tutto d'un tratto ha iniziato a far così e fino a prima funzionava tutto potresti risolvere...
avatar
Bacicciu89
Evista Multimediale
Evista Multimediale

Messaggi : 717
Data d'iscrizione : 06.09.11
Età : 28
Località : Collevecchio

Tornare in alto Andare in basso

Re: problema con vivavoce bluetooth

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum