Forum Punto Evo e Punto 2012
Vuoi reagire a questo messaggio? Crea un account in pochi click o accedi per continuare.

Blue & Me Boh??? Aiutoooooo

Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Blue & Me Boh??? Aiutoooooo

Messaggio Da emynet Lun 27 Gen 2020 - 9:25

Ciao a tutti, vi spiego la mia situazione del Blue&me dopo aver letto pagine di topic ma nessuno riguarda il mio caso o meglio potrebbero ma vorrei capire quale è il problema. La Evo l'ho acquistata da poco usata , è del 2010 ha il Blue&me di serie con il foro AUX e la presa usb con il simbolo di windows oltre ai tasti sul volante e i manuali che lo testimoniano, per cui fino a qui tutto ok, è presente nell'auto il sistema. Detto questo però non funziona nulla tranne l'ingresso AUX, dove se ci collego il cell, posso ascoltare l'audio (spotify, ecc), mentre se collego il cell alla presa USB, dopo un po una voce e credo del sistema, mi dice che non può eseguire i file audio perchè sono troppi o qualcosa del genere, se collego una usb con della musica dentro non la rileva in nessun modo, (formattata in FAT32). Inoltre i tasti sul volante non si illuminano e ne funzionano, ho provato con il cell a fare una ricerca del bluetoot ma niente non trova nulla, per cui volevo sapere da dove devo partire per capire qual'è il problema, cosa si è rotto , cosa c'è da cambiare o semplicemente da dove partire per controllare se cavi o centraline sono collegate, credo che l'auto abbia preso una botta e quindi nel ripristinarla per venderla non abbiano collegato qualcosa.
Grazie

emynet
Scopritore di Evo
Scopritore di Evo

Messaggi : 12
Data d'iscrizione : 26.01.20
Località : Firenze

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da RickRD500 Lun 27 Gen 2020 - 18:44

La centralina Blue&Me è montata nella parte superiore del cassetto portaoggetti (c'è un topic in cui un utente spiega come smontarla).
La voce sintentica è comunque generata dal sistema del B&M, quindi qualcosa funziona...
Hai letto il manuale di istruzioni su come si collega il telefono e come si usa il lettore multimediale?
Certo che se il tasto windows sul volante non funziona, devi partire da li:
potrebbero anche aver sostituito l'airbag e non aver ricollegato i connettori dei comandi al volante.
RickRD500
RickRD500
Evista DOC
Evista DOC

Messaggi : 1886
Data d'iscrizione : 12.08.16
Località : Monza

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty neanche l'aggiornamento

Messaggio Da emynet Mar 28 Gen 2020 - 10:43

Ho provato a fare anche l'aggiornamento seguendo le istruzioni alla lettera sul sito Blue&Me ma niente non vede la chiavetta, ho dato un occhio al volante per capire se hanno cambiato l'airbag ma i forellini sono tappati, non so se vuol dire qualcosa ma il volante sembra l'originale, cioè vissuto insieme ai tasti, però se l'airbag è scoppiato causa incidente magari nn c'è stato bisogno per sostituirlo di bucare i fori del volante, che faccio controllo se i cavi sono collegati? ho trovato una guida per rimuoverlo.

emynet
Scopritore di Evo
Scopritore di Evo

Messaggi : 12
Data d'iscrizione : 26.01.20
Località : Firenze

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty novità

Messaggio Da emynet Mer 29 Gen 2020 - 8:46

Ieri mentre ruotavo il volante tutto verso il lato destro mi accorgo che le spie dei stati si illuminano e rimanendo in quella posizione funzionavano tutti, volume, tasto windows, ricerca stazioni, ecc ecc, per cui cosa mi conviene fare? smonto il volante per vedere se è collegato bene il connettore, si può recuperare il blocco devio luci? oppure è andato il sistema/blocco devio luci? grazie

emynet
Scopritore di Evo
Scopritore di Evo

Messaggi : 12
Data d'iscrizione : 26.01.20
Località : Firenze

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da emynet Mer 29 Gen 2020 - 12:13

Nessuno mi può aiutare su cosa devo fare? grazie

emynet
Scopritore di Evo
Scopritore di Evo

Messaggi : 12
Data d'iscrizione : 26.01.20
Località : Firenze

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da GianlucaEvo Mer 29 Gen 2020 - 15:57

emynet ha scritto:Ieri mentre ruotavo il volante tutto verso il lato destro mi accorgo che le spie dei stati si illuminano e rimanendo in quella posizione funzionavano tutti, volume, tasto windows, ricerca stazioni, ecc ecc, per cui cosa mi conviene fare? smonto il volante per vedere se è collegato bene il connettore, si può recuperare il blocco devio luci? oppure è andato il sistema/blocco devio luci? grazie
Ciao, probabilmente hai un problema al devio luci.
Ora bisogna vedere se ti sta abbandonando oppure come ipotizzi tu c'è il connettore che non fa bene contatto.
Il clacson e le frecce funzionano sempre a dovere?
GianlucaEvo
GianlucaEvo
Evista Multimediale
Evista Multimediale

Messaggi : 780
Data d'iscrizione : 03.01.17
Località : Provincia di Enna

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da emynet Mer 29 Gen 2020 - 17:06

Si si funzionano tutti i comandi, luci , frecce, tergicristalli clacson ecc, credo che sia il connettore non collegato bene oppure tanta polvere nel sistema di rotazione del devio luci, mi pare che funzioni su dei sistemi a binari rotativi, magari ecco c'è dello sporco oppure sono fuori binario e solo nel ruotare sul lato destro rientrano in sede, quindi a questo punto che faccio? provo a smontare airbag e volante per controllare? cmq se non erro il mio cellulare con sistema android PIE 9 nn lo riconosce nemmeno con l'aggiornamento, per cui il bluetooth mi serve a poco, rimane il volume e la ricerca/cambio stazioni radio, per cui mi chiedo se ne vale la pena smontare il tutto e rischiare di finire di romperlo? oppure compro un vivavoce per il cell? dubbio amletico  Blue & Me Boh??? Aiutoooooo 512763 Blue & Me Boh??? Aiutoooooo 512763 Blue & Me Boh??? Aiutoooooo 512763

emynet
Scopritore di Evo
Scopritore di Evo

Messaggi : 12
Data d'iscrizione : 26.01.20
Località : Firenze

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da Elviro Mancini Gio 30 Gen 2020 - 16:09

BuonPomeriggio a tutti. So che il problema è stato sicuramente affrontato ma non trovo una risposta. Ho una Evo 2010 con Blu&Me ma senza Aux. Ho istallato un cavetto dietro all'autoradio, dopo aver visto un video su youtube, usando una chiavetta usb. Funziona! Ma se ricevo una telefonata non sento l'interlocutore.
Domando: c'é un'altra soluzione in modo da avere l'aux ed in più la possibilità di usare il telefono anche per le chiamate? C'é la soluzione riportata sul Forum? Dove? Grazie. Elviro Mancini

Elviro Mancini
Scopritore di Evo
Scopritore di Evo

Messaggi : 6
Data d'iscrizione : 12.04.17
Località : Odense

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da RickRD500 Gio 30 Gen 2020 - 21:43

emynet ha scritto:Ieri mentre ruotavo il volante tutto verso il lato destro mi accorgo che le spie dei stati si illuminano e rimanendo in quella posizione funzionavano tutti, volume, tasto windows, ricerca stazioni, ecc ecc, per cui cosa mi conviene fare? smonto il volante per vedere se è collegato bene il connettore, si può recuperare il blocco devio luci? oppure è andato il sistema/blocco devio luci? grazie

Probabilmente si tratta dello spiralato guasto, spesso si presentano problemi con l'airbag, magari in quasto caso si interrompono solo i comandi al volante.

Ci sono alcune discussioni sul devioluci, in particolare perchè, vista la differenza di prezzo da quello normale, in molti hanno installato quello con il comando del cruise control

[Devi essere iscritto e connesso per vedere questo link]

[Devi essere iscritto e connesso per vedere questo link]

[Devi essere iscritto e connesso per vedere questo link]

Per quanto riguarda il funzionamento del Blue&Me, a patto che il guasto riguardi solo i comandi al volante, come vivavoce funziona bene anche con telefoni non compatibili a patto di rinunciare a copiare la rubrica (ovviamente per chiamare qualcuno bisognerà dettare il numero anzichè dare il comando "chiama Tizio" o "chiama Caio"..)
Ti consiglierei di fare una prova mettendo il volante nella posizione in cui i comandi funzionano ed accoppiare il telefono per verificare cosa va e cosa no, poi vedere come procedere perchè se devi cambiare il devio e la centralina B&M penso ti convenga comprare una radio Android con il touchscreen..

RickRD500
RickRD500
Evista DOC
Evista DOC

Messaggi : 1886
Data d'iscrizione : 12.08.16
Località : Monza

A MAndrea piace questo messaggio.

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da emynet Ven 31 Gen 2020 - 8:49

RickRD500 ha scritto:
emynet ha scritto:Ieri mentre ruotavo il volante tutto verso il lato destro mi accorgo che le spie dei stati si illuminano e rimanendo in quella posizione funzionavano tutti, volume, tasto windows, ricerca stazioni, ecc ecc, per cui cosa mi conviene fare? smonto il volante per vedere se è collegato bene il connettore, si può recuperare il blocco devio luci? oppure è andato il sistema/blocco devio luci? grazie

Probabilmente si tratta dello spiralato guasto, spesso si presentano problemi con l'airbag, magari in quasto caso si interrompono solo i comandi al volante.

Ci sono alcune discussioni sul devioluci, in particolare perchè, vista la differenza di prezzo da quello normale, in molti hanno installato quello con il comando del cruise control

[Devi essere iscritto e connesso per vedere questo link]

[Devi essere iscritto e connesso per vedere questo link]

[Devi essere iscritto e connesso per vedere questo link]

Per quanto riguarda il funzionamento del Blue&Me, a patto che il guasto riguardi solo i comandi al volante, come vivavoce funziona bene anche con telefoni non compatibili a patto di rinunciare a copiare la rubrica (ovviamente per chiamare qualcuno bisognerà dettare il numero anzichè dare il comando "chiama Tizio" o "chiama Caio"..)
Ti consiglierei di fare una prova mettendo il volante nella posizione in cui i comandi funzionano ed accoppiare il telefono per verificare cosa va e cosa no, poi vedere come procedere perchè se devi cambiare il devio e la centralina B&M penso ti convenga comprare una radio Android con il touchscreen..


grazie mille per la risposta dettagliata, ti aggiorno, ho seguito il tuo ultimo consiglio, infatti ruotando il volante come precedente detto tutto verso destra si attivano i tasti volante, per cui ho provato a fare l'accoppiamento del mio cell Samsung A40 che onestamente pensavo che non lo riconoscesse e invece si, tutto registrato con il pin, ho provato a fare chiamate , mi ha copiato l'intera rubrica, insomma funziona come da copione, quindi scongiurando la rottura della centralina che mi pare nn sia bruciata, resta solo i collegamenti sotto il volante, sicchè rimane da vedere se il cavo principale sia collegato bene oppure in quel caso sia positivo vuol dire che è il sistema spiralato andato. Giusto?

emynet
Scopritore di Evo
Scopritore di Evo

Messaggi : 12
Data d'iscrizione : 26.01.20
Località : Firenze

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da Wonder Ven 31 Gen 2020 - 17:49

Non mi meraviglio che vada il telefono, pensa che io ho una centralina di prima generazione e con il telefono di 4 anni fa non ricevevo i messaggi, adesso (2019) ho comprato il Samsung A70 e mi segnala anche l'arrivo dei messaggi e mi chiede se voglio ascoltarli oppure no.
Misteri della tecnologia

Wonder
Evista Vissuto
Evista Vissuto

Messaggi : 1445
Data d'iscrizione : 02.03.11
Località : Emilia

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da RickRD500 Ven 31 Gen 2020 - 19:15

Anche io ho la centralina di prima generazione ed ho problemi con la rubrica, oltre che con i messaggi: già cambiato due telefoni Android e stesso risultato.
Però i Samsung hanno un diverso comportamento con i permessi di sicurezza sul bluetooth, dovrei provare con l'A40 di mia moglie perchè ho il dubbio che quello vada..
RickRD500
RickRD500
Evista DOC
Evista DOC

Messaggi : 1886
Data d'iscrizione : 12.08.16
Località : Monza

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da emynet Sab 1 Feb 2020 - 8:24

RickRD500 ha scritto:Anche io ho la centralina di prima generazione ed ho problemi con la rubrica, oltre che con i messaggi: già cambiato due telefoni Android e stesso risultato.
Però i Samsung hanno un diverso comportamento con i permessi di sicurezza sul bluetooth, dovrei provare con l'A40 di mia moglie perchè ho il dubbio che quello vada..

Si vedrai che funziona il Samsung A40 xkè c'è l'ho io e ripeto non credevo che si accoppiasse e funzionasse il tutto, ieri ho riscontrato che anche se non funzionano i tasti al volante il blue&me si collega in automatico appena vede il telefono, però devo avviare e chiudere la chiamata dal cell se voglio utilizzare il vivavoce, domani smonto l'airbag per vedere se il cavo dei pulsanti è il problema oppure è lo spiralato, ma nell'ultimo caso non credo di cambiarlo.

Una domanda, per smontare l'airbag devo staccare la batteria? oppure basta staccare i connettori nel volante? non vorrei che mi scoppiasse in faccia Laughing Laughing Laughing

emynet
Scopritore di Evo
Scopritore di Evo

Messaggi : 12
Data d'iscrizione : 26.01.20
Località : Firenze

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da RickRD500 Sab 1 Feb 2020 - 8:39

Staccare il polo negativo della batteria (il falso polo per chi ha lo Start&Stop) è SEMPRE la prima cosa da fare prima di mettere mano all'impianto elettrico.
RickRD500
RickRD500
Evista DOC
Evista DOC

Messaggi : 1886
Data d'iscrizione : 12.08.16
Località : Monza

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da emynet Sab 1 Feb 2020 - 8:51

RickRD500 ha scritto:Staccare il polo negativo della batteria (il falso polo per chi ha lo Start&Stop) è SEMPRE la prima cosa da fare prima di mettere mano all'impianto elettrico.

Si si grazie, infatti mi era venuto il dubbio e ho cercato sul tubo, ho trovato due video fatti bene da un tizio di napoli, sia per rimuovere l'airbag che il devio luci, vi aggiorno lunedì sul risultato, grazie a tutti.

Ne approfitto e posto dei link video su come rimuovere airbag, devio luci e strumentazione, in modo che sia facile per chi cerca soluzioni:

rimozione strumentazione cruscotto


rimozione airbag


rimozione devio luci


Ultima modifica di emynet il Sab 1 Feb 2020 - 9:08 - modificato 1 volta. (Motivo della modifica : fai da te)

emynet
Scopritore di Evo
Scopritore di Evo

Messaggi : 12
Data d'iscrizione : 26.01.20
Località : Firenze

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Ops

Messaggio Da emynet Lun 3 Feb 2020 - 8:53

🤦🏻‍�🤦🏻‍�🤦🏻‍�🤦🏻‍�🤦🏻‍�🤦🏻‍� ok ho finito di rompere lo spiralato, cmq vi spiego, smontato il volante ho notato subito che il foro del sistema spiralato era fuori fase, pertanto ho detto provo a ruotare per cercare il foro come ho visto nei video e non sapendo da che parte ruotare, bene ad un certo punto sentro un track 😩😩😩🙈🙈🙈 smadonno per 5 minuti il tempo di rimettere il volante, i collegamenti e la batteria e smadonno nuovamente perché mi esce la scritta dell'airbag. Bene preso dall'ira vado su eBay e acquisto il nuovo devio luci che mi ero prefisso di non cambiare, vabbè almeno ho i comandi al volante funzionanti e tutto il blue&me.

Vi aggiorno dopo il rimontaggio.

emynet
Scopritore di Evo
Scopritore di Evo

Messaggi : 12
Data d'iscrizione : 26.01.20
Località : Firenze

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da RickRD500 Mer 5 Feb 2020 - 18:21

Spero che per 20€ in più tu abbia preso il tre leve...
RickRD500
RickRD500
Evista DOC
Evista DOC

Messaggi : 1886
Data d'iscrizione : 12.08.16
Località : Monza

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da emynet Gio 6 Feb 2020 - 10:11

RickRD500 ha scritto:Spero che per 20€ in più tu abbia preso il tre leve...

assolutamente non è per le 20€ ma bensì non mi serve il cruise su un auto che già consuma tanto, poi per me non ha senso con il cambio manuale, in più mi sono informato e ci vuole la programmazione tramite obd e conseguenti software e hardware, quindi ulteriori costi, ma ripeto non ne vale la pena per me, c'è l'ho sull'altra auto Blue & Me Boh??? Aiutoooooo 783019433

Allora ho installato il devio luci nuovo e per magia è tutto tornato funzionante Grandissimo! Grandissimo! Grandissimo! ho speso 75€ su ebay

Oggi mi arrivano le lamp Led, vediamo il risultato.




emynet
Scopritore di Evo
Scopritore di Evo

Messaggi : 12
Data d'iscrizione : 26.01.20
Località : Firenze

Torna in alto Andare in basso

Blue & Me Boh??? Aiutoooooo Empty Re: Blue & Me Boh??? Aiutoooooo

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.