Strano problema hill holder + servosterzo

Andare in basso

Strano problema hill holder + servosterzo  Empty Strano problema hill holder + servosterzo

Messaggio Da Nicola94 il Sab 16 Mag 2020 - 17:04

Buonasera ragazzi,
Ho una evo 1.3 multijet 75 cv del 2010.
Impazzisco da tempo col seguente problema.
All'avviamento si accendono simultaneamente spia servosterzo e hill holder e rimangono sempre accese. Quella del servosterzo dopo un paio di curve sparisce ma quella dell'hill holder non si spegne mai!
Recentemente ho notato che in una sola precisa posizione dello sterzo, non si accende nessuna spia (muovendo quasi di un giro a destra lì sterzo).
Ho cambiato tutti i fusibili interni e ripulito i connettori. Ho controllato il sensore della frizione ed è ok. Idem sensore di imbardata.
L'idroguida funziona bene, lo sterzo è scorrevole ma l'auto tende un po' a destra non so per quali cause. Spero sia qualche contatto di cavi nella scatola dello sterzo. Voi che ne pensate?

Nicola94
Scopritore di Evo
Scopritore di Evo

Messaggi : 3
Data d'iscrizione : 16.05.20
Località : Bari

Torna in alto Andare in basso

Strano problema hill holder + servosterzo  Empty Re: Strano problema hill holder + servosterzo

Messaggio Da giu il Dom 17 Mag 2020 - 12:43

ciao dovresti fare una diagnosi che sicuramente in centralina ti risulterà qualche errore poi dopo intervenire sull'errore se no si va a caso e anche dove non serve ciao.........

giu
Chiavi in mano
Chiavi in mano

Messaggi : 36
Data d'iscrizione : 22.02.20
Località : albizzate

Torna in alto Andare in basso

Strano problema hill holder + servosterzo  Empty Re: Strano problema hill holder + servosterzo

Messaggio Da Nicola94 il Dom 17 Mag 2020 - 19:29

Già fatto un sacco di diagnosi ma l'azzeramento non da risultati. Avviando il quadro, solo in una precisa posizione le spie non si accendono. Se l'ipotesi di qualche cavo fastidioso sia attesa proverei a smontare tutto. Grazie per la risposta

Nicola94
Scopritore di Evo
Scopritore di Evo

Messaggi : 3
Data d'iscrizione : 16.05.20
Località : Bari

Torna in alto Andare in basso

Strano problema hill holder + servosterzo  Empty Re: Strano problema hill holder + servosterzo

Messaggio Da Wonder il Dom 17 Mag 2020 - 22:45

Ciao, premetto che non sono un meccanico, ma ho letto che spesso c'è un problema con un cavo "spiralato" nel servosterzo che crea dei problemi con le spie.
Prova a indagare su quel punto

Wonder
Evista Vissuto
Evista Vissuto

Messaggi : 1407
Data d'iscrizione : 02.03.11
Località : Emilia

Torna in alto Andare in basso

Strano problema hill holder + servosterzo  Empty Re: Strano problema hill holder + servosterzo

Messaggio Da otto il Mar 26 Mag 2020 - 14:04

Ciao Nicola,
sei incappato nel comune problema del sensore di angolo (e coppia) di sterzo.
ATTENZIONE: SI TRATTA DI UN ORGANO DI SICUREZZA E VA SOSTITUITO DA PERSONALE CORRETTAMENTE FORMATO ED ESPERTO!
Nello specifico caso si tratta dell'usura delle piste del sensore di angolo: questo sensore è indispensabile alla centralina EPS (EPS = Electric Power Steering = Servosterzo Elettrico) per rilevare la posizione delle ruote e dello sterzo SOLO quando giri la chiave, una volta in moto la posizione è garantita da un encoder incrementale calettato sull'albero del motorino EPS. La spia servosterzo si spegne quando lo sterzo passa su una parte non usurata delle piste. Se però non viene fatto questo riconoscimento iniziale, alcune funzioni, come l'ESP, non possono essere garantite e vengono quindi disattivate.
Ti do una dritta per convivere con il problema fino alla sostituzione del piantone (costa parecchio, conviene un buon rigenerato) che devi fare quanto prima per la tua e l'altrui sicurezza: a macchina spenta accendi il quadro e aspetta lo spegnimento delle spie del check. Se quella del servosterzo rimane accesa, ruota lentamente lo sterzo in una direzione fino a farla spegnere, a questo punto metti due pezzi a forma di freccia fatti con scotch colorato o carta gommata per poterla identificare in seguito. Se non si spegne ruotando in quella direzione, pur arrivando a fondo corsa, ruotalo nell'altra direzione e segna la posizione. Di solito esistono almeno un paio di posizioni in cui la spia si spegne. Una volta identificata una di queste posizioni, con lo sterzo posizionato nella stessa, spegni il quadro, aspetta qualche secondo (due o tre) e accendi di nuovo il quadro: se la posizione è stata trovata correttamente, si spegneranno sia la spia del servosterzo che quella dell'ESP. Puoi mettere in moto e, di solito, il tutto funzionerà fino al prossimo spegnimento del motore. Questo garantisce che il difetto è quello che ho ipotizzato e si risolve con la sostituzione del cosiddetto piantone (cioè tutta la parte relativa all'EPS), difetto comunissimo su PUNTO II, Grande Punto, Punto EVO, Punto 2012, 500, Panda, Y,ecc., ma anche su vetture di gruppi stranieri come PSA (diffusissimo quello della 107/C1 ovvero Toyota Aygo), Opel (specialmente la Corsa), alcune Ford. D'altronde è un componente non di FCA, ma di costruttori tipo Delphi, TRW, ecc.
In officina, con una qualunque diagnosi, anche Multiecuscan, viene correttamente identificato.

La prova è gratis e veloce: facci sapere!

Nicola94 ha scritto:Buonasera ragazzi,
Ho una evo 1.3 multijet 75 cv del 2010.
Impazzisco da tempo col seguente problema.
All'avviamento si accendono simultaneamente spia servosterzo e hill holder e rimangono sempre accese. Quella del servosterzo dopo un paio di curve sparisce ma quella dell'hill holder non si spegne mai!
Recentemente ho notato che in una sola precisa posizione dello sterzo, non si accende nessuna spia (muovendo quasi di un giro a destra lì sterzo).
Ho cambiato tutti i fusibili interni e ripulito i connettori. Ho controllato il sensore della frizione ed è ok. Idem sensore di imbardata.
L'idroguida funziona bene, lo sterzo è scorrevole ma l'auto tende un po' a destra non so per quali cause. Spero sia qualche contatto di cavi nella scatola dello sterzo. Voi che ne pensate?

otto
Scopritore di Evo
Scopritore di Evo

Messaggi : 9
Data d'iscrizione : 11.04.11

Torna in alto Andare in basso

Strano problema hill holder + servosterzo  Empty Re: Strano problema hill holder + servosterzo

Messaggio Da Nicola94 il Mer 27 Mag 2020 - 11:48

Grazie mille otto risposta molto esaustiva. In effetti mi comporto come tu consigli infatti spengo il motore con lo sterzo girato in una certa posizione per non avere problemi alla successiva riaccensione.
La domanda che mi chiedo è: posso far cambiare solo i sensori del piantone e farli calibrare? Perché diciamocelo la macchina ha 10 anni, i due sensori costeranno in totale un 100 euro ma per la sostituzione del piantone meno di 250 non ne hanno chiesti.

Nicola94
Scopritore di Evo
Scopritore di Evo

Messaggi : 3
Data d'iscrizione : 16.05.20
Località : Bari

Torna in alto Andare in basso

Strano problema hill holder + servosterzo  Empty Re: Strano problema hill holder + servosterzo

Messaggio Da otto il Mer 27 Mag 2020 - 17:44

Ciao Nicola,
i sensori non sono due, ma ben 5:
- due sensori della posizione angolare dello sterzo, tra 0 e 360°, uno misura "a salire" e l'altro "a scendere", significa che se stai a mezzo giro, misurano 180° entrambi, se stai ad ore 3, uno misura 90° e l'altro 270°, se sei all'inizio giro uno misura 0° e l'altro 360°;
- un sensore del giro corrente di sterzo (lo sterzo compie circa 4 giri, mi pare);
- due sensori per la coppia, cioè la forza che imponi allo sterzo girando con le mani (ragionamento simile a quello della posizione angolare).

I sensori "doppi" (angolo e coppia) sono tali per una questione di sicurezza: se il valore letto da entrambi non è corerente, viene generato un errore (il tuo caso).

Questi 5 sensori (sono dei potenziometri) stanno fisicamente in un unico componente e non potrebbe essere diversamente perché devono avere tolleranze strettissime tra loro e muoversi "all'unisono". La forma e le dimensioni sono quelle di una ciambella (se cerchi "sensore angolo di sterzo punto evo" e vai su IMMAGINI lo vedi). Il costo è poco meno di quello che hai detto, ma la sostituzione, oltre a prevedere lo smontaggio e rimontaggio del piantone, comporta un lavoro di saldatura su scheda (non c'è connettore sul sensore della EVO) e, peggio ancora, la "centratura", cioè l'allineamento dei valori letti con la posizione fisica dei sensori. Sebbene esistano metodi empirici, l'unico che garantisca il perfetto funzionamento del sistema (e cioè che poi lo sterzo non "tiri") è quello fatto con appositi banchi volgarmente detti "centratori" che vanno a scrivere nella memoria della centralina EPS i valori corretti di adattamento. Questa procedura non va confusa con la centratura della posizione di riposo dello sterzo (che va poi fatta comunque a piantone rimontato) che può fare praticamente ogni meccanico o gommista o chiunque sia dotato di una interfaccia OBD e apposito software. Qui parliamo di una cosa diversa che riguarda anche la coppia di sterzo, servono hardware e software dedicati.

Tieni comunque presente che l'usura continuerà e quando coinvolgerà le piste del sensore di coppia, potresti dover fronteggiare il maledetto fenomeno della perdita di servo-assistenza in marcia che, ti garantisco per esperienza diretta (capitato in una rotatoria), non è per niente piacevole e potrebbe essere MOLTO pericolosa!

Morale della favola: devi andare da un professionista che abbia già svolto il tutto in precedenza e sullo stesso tipo di EPS (con ESP), sia che tu voglia sostituire l'intero piantone, sia che tu voglia far cambiare il sensore (non conviene). Se la EVO è messa bene per tutto il resto, a 250 euro ne vale sicuramente la pena!

otto
Scopritore di Evo
Scopritore di Evo

Messaggi : 9
Data d'iscrizione : 11.04.11

Torna in alto Andare in basso

Strano problema hill holder + servosterzo  Empty Re: Strano problema hill holder + servosterzo

Messaggio Da otto il Mer 27 Mag 2020 - 17:45

P.S.: ho visto ora che sei a Bari, tieni presente che uno dei più grandi rigeneratori di EPS sta proprio dalle tue parti! ;-)

otto
Scopritore di Evo
Scopritore di Evo

Messaggi : 9
Data d'iscrizione : 11.04.11

Torna in alto Andare in basso

Strano problema hill holder + servosterzo  Empty Re: Strano problema hill holder + servosterzo

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum