Forum Punto Evo e Punto 2012
Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

Blue&me: vivavoce/microfono non funzionante.

Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Blue&me: vivavoce/microfono non funzionante.

Messaggio Da xmercury18 il Dom 6 Set 2020 - 15:00

Buongiorno a tutti.
Ho comprato una punto evo di seconda mano.
A quanto pare il microfono sembra non funzionare.
Quando attivo il blue&me l'auto non riconosce i miei comandi vocali; quando telefono riesco a sentire l'interlocutore ma lui non sente me.
Ho smontato la plafoniera e il microfono è attaccato; ho attaccato e ristaccato il microfono.
L'unica cosa strana che ho notato è che il cavo dell'impianto aveva la parte iniziale ricoperta col nastro isolante.
I dubbi:
- è rotto il microfono e va cambiata la plafoniera?
- è il cavo dell'impianto che è difettoso?
- o forse è l'altro capo del filo che non è ben attaccato a qualcosa?
Se qualcuno ha anche uno schema dell'impianto, mi fa un favore.
Vorrei solo poter avere il microfono funzionante.
Grazie a tutti per l'attenzione e la partecipazione.

xmercury18
Scopritore di Evo
Scopritore di Evo

Messaggi : 11
Data d'iscrizione : 06.09.20
Località : Cormano

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da RickRD500 il Dom 6 Set 2020 - 23:34

Di che anno è la macchina?
RickRD500
RickRD500
Evista DOC
Evista DOC

Messaggi : 1824
Data d'iscrizione : 12.08.16
Località : Monza

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da xmercury18 il Dom 6 Set 2020 - 23:36

2010.

xmercury18
Scopritore di Evo
Scopritore di Evo

Messaggi : 11
Data d'iscrizione : 06.09.20
Località : Cormano

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da RickRD500 il Lun 7 Set 2020 - 13:07

La centralina Blue&Me è montata sopra il vano portaoggetti, il microfono è collegato ad essa.
Se non è guasto il microfono o interrotto il cavo, potrebbe essere guasta la centralina, nel qual caso converrebbe cercarne una usata (magari di seconda generazione se la tua non ha l'ingresso AUX) o orientarsi su una radio Android che incorpori le ultime funzioni Bluetooth (il Blue&Me purtroppo serve solo per le chiamate, non può riprodurre musica tramite bluetooth).
RickRD500
RickRD500
Evista DOC
Evista DOC

Messaggi : 1824
Data d'iscrizione : 12.08.16
Località : Monza

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da Wonder il Lun 7 Set 2020 - 13:41

Magari dico una cavolata, ma il filo coperto con il nastro potrebbe essere quello per lo specchietto elettrocromico che sulla tua vettura probabilmente non c'è (era un opzional)

Wonder
Evista Vissuto
Evista Vissuto

Messaggi : 1436
Data d'iscrizione : 02.03.11
Località : Emilia

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da xmercury18 il Lun 7 Set 2020 - 13:44

RickRD500 ha scritto:La centralina Blue&Me è montata sopra il vano portaoggetti, il microfono è collegato ad essa.
Se non è guasto il microfono o interrotto il cavo, potrebbe essere guasta la centralina, nel qual caso converrebbe cercarne una usata (magari di seconda generazione se la tua non ha l'ingresso AUX) o orientarsi su una radio Android che incorpori le ultime funzioni Bluetooth (il Blue&Me purtroppo serve solo per le chiamate, non può riprodurre musica tramite bluetooth).


intanto ringrazio tutti per la partecipazione a questa discussione.
Il vano porta oggetti è quello sportellino sopra ai bocchettoni dell'aria in mezzo alla plancia?
Non ho capito dove si trova.
Grazie.

xmercury18
Scopritore di Evo
Scopritore di Evo

Messaggi : 11
Data d'iscrizione : 06.09.20
Località : Cormano

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da xmercury18 il Lun 7 Set 2020 - 13:46

Wonder ha scritto:Magari dico una cavolata, ma il filo coperto con il nastro potrebbe essere quello per lo specchietto elettrocromico che sulla tua vettura probabilmente non c'è (era un opzional)

Ciao. Ti ringrazio intanto.
Non ho lo specchietto elettronico.
Il cavo era effettivamente collegato allo spinotto del microfono.

xmercury18
Scopritore di Evo
Scopritore di Evo

Messaggi : 11
Data d'iscrizione : 06.09.20
Località : Cormano

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da RickRD500 il Lun 7 Set 2020 - 22:17

xmercury18 ha scritto:
RickRD500 ha scritto:La centralina Blue&Me è montata sopra il vano portaoggetti, il microfono è collegato ad essa.
Se non è guasto il microfono o interrotto il cavo, potrebbe essere guasta la centralina, nel qual caso converrebbe cercarne una usata (magari di seconda generazione se la tua non ha l'ingresso AUX) o orientarsi su una radio Android che incorpori le ultime funzioni Bluetooth (il Blue&Me purtroppo serve solo per le chiamate, non può riprodurre musica tramite bluetooth).


intanto ringrazio tutti per la partecipazione a questa discussione.
Il vano porta oggetti è quello sportellino sopra ai bocchettoni dell'aria in mezzo alla plancia?
Non ho capito dove si trova.
Grazie.

No, si tratta del vano davanti alle gambe del passegero.

[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]


RickRD500
RickRD500
Evista DOC
Evista DOC

Messaggi : 1824
Data d'iscrizione : 12.08.16
Località : Monza

A xmercury18 piace questo messaggio.

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da xmercury18 il Lun 7 Set 2020 - 22:35

RickRD500 ha scritto:
xmercury18 ha scritto:
RickRD500 ha scritto:La centralina Blue&Me è montata sopra il vano portaoggetti, il microfono è collegato ad essa.
Se non è guasto il microfono o interrotto il cavo, potrebbe essere guasta la centralina, nel qual caso converrebbe cercarne una usata (magari di seconda generazione se la tua non ha l'ingresso AUX) o orientarsi su una radio Android che incorpori le ultime funzioni Bluetooth (il Blue&Me purtroppo serve solo per le chiamate, non può riprodurre musica tramite bluetooth).


intanto ringrazio tutti per la partecipazione a questa discussione.
Il vano porta oggetti è quello sportellino sopra ai bocchettoni dell'aria in mezzo alla plancia?
Non ho capito dove si trova.
Grazie.

No, si tratta del vano davanti alle gambe del passegero.

[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]



Grazie!
Proverò a smontarlo e a vedere se tutto è ok.
Vi aggiornerò.

xmercury18
Scopritore di Evo
Scopritore di Evo

Messaggi : 11
Data d'iscrizione : 06.09.20
Località : Cormano

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da giu il Mar 8 Set 2020 - 23:10

ciao guarda che il 99% delle volte e solo da cambiare la plafoniera con annesso il microfono , anche a me aveva dato gli stessi problemi che non mi sentivano gli altri quando chiamavo, lo sostituita con una presa in demolizione ed e tornato tutto apposto.....quindi prima di toccare la centralina Blue&me ti consiglio di fare questa prova, se hai configurato il tuo telefono alla macchina con il bluetooth vai nella rubrica con i tasti volante e prova a chiamare da li sul volante , se ti fa questa funzione senti dalle casse audio che sta chiamando vuole dire che funziona il Blue&me, quindi cambia la plafoniera e vedi che vai apposto, oppure x prova , vai allo sfascio e chiedi gentilmente se te la fanno provare una plafoniera per vedere se effettivamente e quella... Blue&me: vivavoce/microfono non funzionante.  783019433

giu
Evista Conoscitore
Evista Conoscitore

Messaggi : 186
Data d'iscrizione : 22.02.20
Località : varese

A xmercury18 piace questo messaggio.

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da giu il Mar 8 Set 2020 - 23:23

[Devi essere iscritto e connesso per vedere questa immagine]


come vedi anche il mio che non funzionava il microfono , ha il nastro adesivo , sotituito la plafoniera ha rifunzionato tutto ... Blue&me: vivavoce/microfono non funzionante.  12314

giu
Evista Conoscitore
Evista Conoscitore

Messaggi : 186
Data d'iscrizione : 22.02.20
Località : varese

A xmercury18 piace questo messaggio.

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da xmercury18 il Lun 14 Set 2020 - 22:25

Aggiornamento!
Ho comprato da ebay una plafoniera di seconda mano: sembra nuova, ha detto di averla comprata per errore, ha addiritturala scatola originale, sebbene malandata.
L'attacco è il blue&me continua a non sentire i miei comandi.
E che c...o!

xmercury18
Scopritore di Evo
Scopritore di Evo

Messaggi : 11
Data d'iscrizione : 06.09.20
Località : Cormano

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da xmercury18 il Sab 19 Set 2020 - 9:09

Buongiorno a tutti.
I casi sono tre: o anche la plafoniera che ho comprato non funziona, o è il cavo oppure la centralina blue&me.
Vediamo se è il cavo. Ho rismontato la plafoniera e si presenta così.
Come vedete, tolto il nastro isolante, c'è un fili blu riverso verso l'alto e coperto, per l'appunto, dal nastro.
I fili del connettore sono rispettivamente di colore grigio e rosso, e grigio e bianco.
Mentre quelli della plafoniera sono rosso e nero.
Suggerimenti? [Devi essere iscritto e connesso per vedere questa immagine]
[Devi essere iscritto e connesso per vedere questa immagine][Devi essere iscritto e connesso per vedere questa immagine]
[Devi essere iscritto e connesso per vedere questa immagine]

xmercury18
Scopritore di Evo
Scopritore di Evo

Messaggi : 11
Data d'iscrizione : 06.09.20
Località : Cormano

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da xmercury18 il Mar 22 Set 2020 - 7:22

RickRD500 ha scritto:
xmercury18 ha scritto:
RickRD500 ha scritto:La centralina Blue&Me è montata sopra il vano portaoggetti, il microfono è collegato ad essa.
Se non è guasto il microfono o interrotto il cavo, potrebbe essere guasta la centralina, nel qual caso converrebbe cercarne una usata (magari di seconda generazione se la tua non ha l'ingresso AUX) o orientarsi su una radio Android che incorpori le ultime funzioni Bluetooth (il Blue&Me purtroppo serve solo per le chiamate, non può riprodurre musica tramite bluetooth).


intanto ringrazio tutti per la partecipazione a questa discussione.
Il vano porta oggetti è quello sportellino sopra ai bocchettoni dell'aria in mezzo alla plancia?
Non ho capito dove si trova.
Grazie.

No, si tratta del vano davanti alle gambe del passegero.

[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]
[Devi essere iscritto e connesso per vedere questo link]



Ciao.
Domanda: se anche questa plafoniera nuova non funziona può c'entrare qualcosa la radio?
Chi me l'ha venduta mi ha detto che anche lui ha avuto lo stesso problema e che poi ha scoperto essere un problema della radio.
Possibile?

xmercury18
Scopritore di Evo
Scopritore di Evo

Messaggi : 11
Data d'iscrizione : 06.09.20
Località : Cormano

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da RickRD500 il Mar 22 Set 2020 - 13:04

Non credo, la radio riproduce l'audio del Blue&Me come se fosse l'aux (l'ingresso è quello) e tu senti la voce sintetica, mentre il microfono dovrebbe entrare nella centralina B&M.
Dovresti trovare qualcuno con l'impianto funzionante e provare la plafoniera al volo..
RickRD500
RickRD500
Evista DOC
Evista DOC

Messaggi : 1824
Data d'iscrizione : 12.08.16
Località : Monza

A xmercury18 piace questo messaggio.

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da xmercury18 il Mar 22 Set 2020 - 13:32

RickRD500 ha scritto:Non credo, la radio riproduce l'audio del Blue&Me come se fosse l'aux (l'ingresso è quello) e tu senti la voce sintetica, mentre il microfono dovrebbe entrare nella centralina B&M.
Dovresti trovare qualcuno con l'impianto funzionante e provare la plafoniera al volo..

ho pensato anche io. Grazie.
C'è qualcuno in zona Milano disposto a fare questa prova?
Già provato a vedere agli scassi se ne avevano una: nessuna.

xmercury18
Scopritore di Evo
Scopritore di Evo

Messaggi : 11
Data d'iscrizione : 06.09.20
Località : Cormano

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da xmercury18 il Dom 27 Set 2020 - 11:03

Stamattina ho fatto una prova con RickRD500.
Da escludersi un problema della plafoniera.
Probabilmente è il cavo (rotto o spinotto mal collegato alla centralina blue&me) o forse è la centralina blue&me.
Persona gentilissima e che ne sa tanto: complimenti davvero!
Grazie RickRD500!

Proverò a fare altre verifiche.
Vi aggiorno se scopro qualcosa.
Ciao.

xmercury18
Scopritore di Evo
Scopritore di Evo

Messaggi : 11
Data d'iscrizione : 06.09.20
Località : Cormano

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da xmercury18 il Ven 16 Ott 2020 - 8:19

Ciao a tutti!
Aggiornamento.
Smontata la centralina del blue&me, il cavo era attaccato correttamente, ce ne era solo uno con uno spinotto celeste: lo staccato e riattaccato, fatta la prova, ma sembra non funzionare comunque.
Verificherò il cavo a questo punto.
Grazie a tutti.
Ciao!

xmercury18
Scopritore di Evo
Scopritore di Evo

Messaggi : 11
Data d'iscrizione : 06.09.20
Località : Cormano

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da Wonder il Sab 17 Ott 2020 - 16:01

Ciao, non vorrei portarti fuori strada, ma ricordo che in quell'anno (2010) le centraline Blue & Me avevano diversi problemi e furono cambiate in garanzia (esperienza personale)
potresti avere sopra la macchina ancora un modello di centralina "difettosa" nel senso che apparentemente funziona alla prova dei fatti invece niente.
Nel mio caso la centralina perdeva la connessione con il telefono, nonostante sembrasse tutto ok.

Wonder
Evista Vissuto
Evista Vissuto

Messaggi : 1436
Data d'iscrizione : 02.03.11
Località : Emilia

Torna in alto Andare in basso

Blue&me: vivavoce/microfono non funzionante.  Empty Re: Blue&me: vivavoce/microfono non funzionante.

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi in questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum.