Elm 327 v1.5

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Elm 327 v1.5

Messaggio Da Guido Vasco il Dom 10 Set 2017 - 19:08

Salve a tutti, come da titolo a breve avrò un ELM 327 1.5 e il relativo software, la mia domanda è, avendo letto in rete che molte versioni devono essere modificate o addirittura non compatibili con il software multiecuscan, volevo sapere se la versione 1.5 va bene o rientra in quelle non adattabili. Grazie mille a tutti per il supporto che ci date.
avatar
Guido Vasco
Scopritore di Evo
Scopritore di Evo

Messaggi : 8
Data d'iscrizione : 04.09.17
Località : Napoli

Tornare in alto Andare in basso

Re: Elm 327 v1.5

Messaggio Da Guido Vasco il Ven 15 Set 2017 - 22:05

Guido Vasco ha scritto:Salve a tutti, come da titolo a breve avrò un ELM 327 1.5 e il relativo software, la mia domanda è, avendo letto in rete che molte versioni devono essere modificate o addirittura non compatibili con il software multiecuscan, volevo sapere se la versione 1.5 va bene o rientra in quelle non adattabili. Grazie mille a tutti per il supporto che ci date.



AGGIORNAMENTO.

Salve oggi come da programma ho ricevuto l'interfaccia in questione ovvero l'elm327 v1.5a e con alcune diagnosi l'interfaccia si comporta benissimo, il problema lo riscontro nella comunicazione con l'auto quando apro il FIAT ECU SCAN, dandomi un errore sulla connessione fallita con l'ecu, qualcuno di voi sa dirmi se c'è modo di farlo funzionare con il programma più utile per le diagnosi ?
avatar
Guido Vasco
Scopritore di Evo
Scopritore di Evo

Messaggi : 8
Data d'iscrizione : 04.09.17
Località : Napoli

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum