Strano problema Blue & Me

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Strano problema Blue & Me

Messaggio Da gringo14 il Dom 16 Mar 2014 - 15:14

Ciao ragazzi!!! Ho uno strano problema Sad
Ho preso una chiavetta usb da 8GB della Kingston, formattata in FAT 32, ho creato 6 cartelle numerandole dalla 01 alla 06....
All'interno ci ho messo gli mp3, circa 100 per cartella.....
I problemi sono fondamentalmente 2:
1)Per ascoltare gli mp3 l'unico modo è quello di premere il tasto MEDIA entro pochissimi secondi dall'accensione della radio, se lo faccio successivamente è come se non riuscendo a trovare nessun file, torna nella modalità radio.... Questo accade anche per esempio, se io sto ascoltando gli mp3, metto sulla radio, poi per riascoltare gli mp3 l'unico modo che c'è è quello di spegnere per qualche minuto la radio.....
2)Ogni volta che un brano mp3 finisce, ricomincia di nuovo a suonare, come se fosse attiva la funzione REPEAT, quindi sono costretto ad "andare avanti manualmente" per ascoltare la canzone successiva, che puntualmente viene ripetuta finchè non vado a premere il pulsante per andare avanti.... Non sono riuscito a capire SE è attiva davvere la funzione per ripetere il brano, e quindi come cavolo si disattiva? O se magari ho un problema sul blue&me...
Accetto qualsiasi suggerimento o consiglio.... Grazie!

gringo14
Evista Informato
Evista Informato

Messaggi : 247
Data d'iscrizione : 04.02.14
Località : Bari

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da gringo14 il Mar 18 Mar 2014 - 15:53

Ragazzi nessuno riesce a darmi una mano per favore? Sad

gringo14
Evista Informato
Evista Informato

Messaggi : 247
Data d'iscrizione : 04.02.14
Località : Bari

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da matteo92 il Mar 18 Mar 2014 - 17:49

Esegui l'aggiornamento del blue&me se non l'hai già fatto, poi eventualmente vediamo il da farsi   
avatar
matteo92
Evista Informato
Evista Informato

Messaggi : 231
Data d'iscrizione : 01.04.12
Età : 25
Località : Veneto, Bassano del Grappa

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da gringo14 il Mer 19 Mar 2014 - 9:24

Ah c'è un aggiornamento? Potresti spiegarmi come si fa e dove posso reperire quello giusto per la mia macchina? Io sono a ZERO, non saprei da dove cominciare :-(

gringo14
Evista Informato
Evista Informato

Messaggi : 247
Data d'iscrizione : 04.02.14
Località : Bari

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da matteo92 il Mer 19 Mar 2014 - 13:04

Nel relativo sito [Devi essere iscritto e connesso per vedere questo link] nella sezione support -> download è descritta la procedura di aggiornamento, te le descrivo sommariamente:
-scegli il modello dell'auto e scarichi il pacchetto .zip che dovrai estrarre in una chiavetta,
-colleghi la chiavetta all'auto e ti dirà lei quando puoi staccare la chiavetta usb,
-ora all'interno della chiavetta usb l'auto ha creato un file "BMConf" che dovrai caricare nel sito,
-dopo aver caricato il file il sito ti farà scaricare in automatico il file .zip corretto che dovrai estrarre sempre nella chiavetta (dopo aver cancellato i file precedenti),
-collegare la chiavetta all'auto e attendere il completamento.   
avatar
matteo92
Evista Informato
Evista Informato

Messaggi : 231
Data d'iscrizione : 01.04.12
Età : 25
Località : Veneto, Bassano del Grappa

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da gringo14 il Mer 19 Mar 2014 - 13:25

Mmmmmh..... Non sono sicuro di aver capito bene come fare, ma sembra più facile a farsi che a dirsi!!! Smile Intanto ti ringrazio e ti faccio sapere!!!! Smile

gringo14
Evista Informato
Evista Informato

Messaggi : 247
Data d'iscrizione : 04.02.14
Località : Bari

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da thedrew il Mer 19 Mar 2014 - 14:59

ho un problema simile al tuo dopo aver aggiornato alla fine ho notato ke la chiavetta kingstone anche la mia (16gb) a volte veniva vista dal pc altre volte no cosi ho preso un altra chiavetta sandisk 8gb e sembra andare bene per ora.
il blu&me l ho aggiornato alla 5.5

thedrew
Evista Informato
Evista Informato

Messaggi : 318
Data d'iscrizione : 08.07.13
Età : 29
Località : napoli

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da gringo14 il Gio 20 Mar 2014 - 8:40

Certo che la cosa è molto strana.... Sull'altra macchina in origine avevo la sandisk e mi ha dato moltissimi problemi, risolti poi con la kingston..... Di conseguenza su questa ho acquistato direttamente kingston..... Ho davvero una bella dose di fortuna....
Per l'aggiornamento mi ci metto nel fine settimana sperando di avere qualche minuto libero per dedicarmi alla cosa....
Poso chiederti in che modo hai organizzato le varie cartelle nella pennetta?

gringo14
Evista Informato
Evista Informato

Messaggi : 247
Data d'iscrizione : 04.02.14
Località : Bari

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da gringo14 il Lun 24 Mar 2014 - 8:06

Ragazzi non ho buone notizie.... Sad
Ho provato a fare l'aggiornamento....
Ho scaricato dal sito blue&me il file zippato che poi ho estratto in una pennetta formattata in fat32, ho scaricato (e capito perfettamente) la procedura per fare l'operazione, sono andato in macchina ed ho inserito la pennetta.... Accendo il quadro e non succede niente..... Sad ho provato diverse volte ma niente, non c'è verso di fare parttire l'aggiornamento.....
Ho anche provato a farlo con una chiavetta diversa, non c'è verso ragazzi.... Per quanto riguarda il "repeat" nemmeno quì ho risolto niente.... Ho provato a premere DUE VOLTE il tasto con la "freccia a sinistra" ma l'unica cosa che ottengo è far ricominciare da capo il brano che sto sentendo.... Ho cambiato pennetta anche in questo caso, ma il risultato non cambia....
Chiedo il vostro aiuto.... Sono così scemo che ho la soluzione in mano e non me ne accorgo? Sad Sto diventando pazzo con questo blue&me....

gringo14
Evista Informato
Evista Informato

Messaggi : 247
Data d'iscrizione : 04.02.14
Località : Bari

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da thedrew il Lun 24 Mar 2014 - 10:16

hai controllato l esattezza dei file?
hai prima effettuato il pre aggiornamento per il rilevamento del tipo blu & me

se hai effettuato correttamente questi due passaggi prova a staccare la batteria strano che non ti dia nessun messaggio tipo errore usb:10

thedrew
Evista Informato
Evista Informato

Messaggi : 318
Data d'iscrizione : 08.07.13
Età : 29
Località : napoli

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da gringo14 il Mar 25 Mar 2014 - 8:53

si tratta proprio del preaggiornamento, ho scaricato dal sito il file che mi dovrebbe permettere di ricornoscere il blue&me montato in vettura, ho controllato l'esattezza del file dezippato prima in una poi in un'altra chiavetta ma non c'è verso di farlo partire.... La chiavetta la vede perchè comunque la radio passa a leggere il lettore mp3 ma non si sente ne' succede nulla.... La batteria l'avevo già staccata, tenuta scollegata per mezz'ora..... Sad che faccio? Spacco tutto?

gringo14
Evista Informato
Evista Informato

Messaggi : 247
Data d'iscrizione : 04.02.14
Località : Bari

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da thedrew il Mar 25 Mar 2014 - 13:44

Vedi se c'è corrente nella presa usb potrebbe essere saltato qualche fusibile altrimenti penso sia la centralina blu e me che è andata

thedrew
Evista Informato
Evista Informato

Messaggi : 318
Data d'iscrizione : 08.07.13
Età : 29
Località : napoli

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da gringo14 il Mar 25 Mar 2014 - 14:57

La corrente dev'esserci per forza dato che la musica nella chiavetta la legge.... O no?

gringo14
Evista Informato
Evista Informato

Messaggi : 247
Data d'iscrizione : 04.02.14
Località : Bari

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da thedrew il Mar 25 Mar 2014 - 15:03

se mi mandi la tua email in pvt appena posso ti mando il file configurator che ho usato io

thedrew
Evista Informato
Evista Informato

Messaggi : 318
Data d'iscrizione : 08.07.13
Età : 29
Località : napoli

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da gringo14 il Mar 25 Mar 2014 - 15:14

Fatto! Very Happy Speriamo bene!

gringo14
Evista Informato
Evista Informato

Messaggi : 247
Data d'iscrizione : 04.02.14
Località : Bari

Tornare in alto Andare in basso

Re: Strano problema Blue & Me

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum