Problema led siluro

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema led siluro

Messaggio Da ivanisevic82 il Gio 10 Mag 2012 - 0:22

Ciao ragazzi, ho un problema e non avendo esperienza in campo elettronico mi serve il vostro aiuto.

Ho acquistato questi led, che mi sono stati venduti come compatibili per punto evo:

[Devi essere iscritto e connesso per vedere questo link]

I led funzionano...ma presentano un problema (non da poco!) rimangono sempre accesi, anche quando sono in posizione "base" (cioè si dovrebbero accendere da soli all'apertura delle porte, se no dovrebbero rimanere spenti).

Mi hanno spiegato che ciò accade in quanto ai led basta pochissimo per essere alimentati e quindi la resistenza presente nel siluro non basta e bisogna aggiungerne una esterna da 5w.

Il problema è che poi bisogna indicare anche gli ohm!

Il tizio del negozio dove ho acquistato le resistenza (che mi sembrava molto competente) ha testato i miei led siluro, verificando il loro consumo e ha calcolato che è necessario applicare una resistenza da 18 ohm per ogni siluro.

L'ho applicata, ma ora i led non mi si accendono per niente, in nessuna posizione...

Qualcuno di voi ha già avuto simili esperienze e può darmi una mano?

Grazie!

ivanisevic82
Evista Intellettuale
Evista Intellettuale

Messaggi : 517
Data d'iscrizione : 22.07.10
Età : 34

Tornare in alto Andare in basso

Re: Problema led siluro

Messaggio Da andrea.evo il Gio 10 Mag 2012 - 0:32

ivanisevic82 ha scritto:Ciao ragazzi, ho un problema e non avendo esperienza in campo elettronico mi serve il vostro aiuto.

Ho acquistato questi led, che mi sono stati venduti come compatibili per punto evo:

[Devi essere iscritto e connesso per vedere questo link]

I led funzionano...ma presentano un problema (non da poco!) rimangono sempre accesi, anche quando sono in posizione "base" (cioè si dovrebbero accendere da soli all'apertura delle porte, se no dovrebbero rimanere spenti).

Mi hanno spiegato che ciò accade in quanto ai led basta pochissimo per essere alimentati e quindi la resistenza presente nel siluro non basta e bisogna aggiungerne una esterna da 5w.

Il problema è che poi bisogna indicare anche gli ohm!

Il tizio del negozio dove ho acquistato le resistenza (che mi sembrava molto competente) ha testato i miei led siluro, verificando il loro consumo e ha calcolato che è necessario applicare una resistenza da 18 ohm per ogni siluro.

L'ho applicata, ma ora i led non mi si accendono per niente, in nessuna posizione...

Qualcuno di voi ha già avuto simili esperienze e può darmi una mano?

Grazie!

hai provato ad utilizzare il tasto cerca?

andrea.evo
Moderatore
Moderatore

Messaggi : 3583
Data d'iscrizione : 09.10.10
Età : 26
Località : Cazzano di Tramigna (VR)

http://www.facebook.com/andrea.buson

Tornare in alto Andare in basso

Re: Problema led siluro

Messaggio Da ivanisevic82 il Gio 10 Mag 2012 - 1:00

Si ma ho trovato risultati estremamente contrastanti: alcuni dicono 5w, altri 1 o 2w. Si va dai 33ohm ai 560...non so a qualche delle risposte possa andate bene e quindi ho aperto in topic per il mio caso.

ivanisevic82
Evista Intellettuale
Evista Intellettuale

Messaggi : 517
Data d'iscrizione : 22.07.10
Età : 34

Tornare in alto Andare in basso

Re: Problema led siluro

Messaggio Da Cristian il Gio 10 Mag 2012 - 2:54

io ho montato una resistenza da 5w 47ohm e va tutto alla grande

_________________________________________________
Hai un problema? USA IL TASTO "CERCA", è stato dimostrato che con l'utilizzo di quel tasto ti si risolvono i problemi!

Cristian
Admin
Admin

Messaggi : 5748
Data d'iscrizione : 15.03.10
Età : 31
Località : Sardegna

http://www.panoramio.com/user/3637632

Tornare in alto Andare in basso

Re: Problema led siluro

Messaggio Da Contenuto sponsorizzato Oggi a 22:49


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum